Global IT infrastructure status

VERCEL

🟢 Operational

Elevated error rate on Connect and Passport

Resolved

Started
2026-09-10 17:42 UTC
11 days ago
Last update
2026-09-10 19:16 UTC
11 days ago
Duration
1h 33m

Timeline

  1. 10 Sep · 19:16 UTC 🟡 Resolved atom

    Sep 10, 19:16 UTC
    Resolved - Connect and Passport have fully recovered. This incident has been resolved.

    Sep 10, 18:13 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Sep 10, 17:42 UTC
    Investigating - We've identified an issue where some customers may experience increased errors from Connect and Passport. We are currently investigating this issue. We will provide additional updates as they become available.

  2. 10 Sep · 18:13 UTC 🟡 Identified atom

    Sep 10, 18:13 UTC
    Identified - The issue has been identified and a fix is being implemented.

    Sep 10, 17:42 UTC
    Investigating - We've identified an issue where some customers may experience increased errors from Connect and Passport. We are currently investigating this issue. We will provide additional updates as they become available.

  3. 10 Sep · 17:42 UTC 🟡 Investigating atom

    Sep 10, 17:42 UTC
    Investigating - We've identified an issue where some customers may experience increased errors from Connect and Passport. We are currently investigating this issue. We will provide additional updates as they become available.

Source

Official Vercel status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.