Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Elevated latency on the Claude API for some users

Resolved

Started
2026-09-10 21:43 UTC
11 days ago
Last update
2026-09-10 23:24 UTC
11 days ago
Duration
1h 40m

Timeline

  1. 10 Sep · 23:24 UTC 🟡 Resolved atom

    Sep 10, 23:24 UTC
    Resolved - The issue affecting Claude services has been mitigated.

    Sep 10, 21:43 UTC
    Identified - We are experiencing slower than normal response times on the Claude API for some customers whose traffic enters through the US Midwest. Users may experience elevated latency and some request timeouts.

  2. 10 Sep · 22:18 UTC 🟡 Identified atom

    Sep 10, 21:43 UTC
    Identified - We are experiencing slower than normal response times on the Claude API for some customers whose traffic enters through the US Midwest. Users may experience elevated latency and some request timeouts.

  3. 10 Sep · 21:43 UTC 🟡 Identified atom

    Sep 10, 21:43 UTC
    Identified - We are experiencing slower than normal response times on the Claude API for some customers whose traffic enters through the US Midwest. Users may experience elevated latency and some request timeouts.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.