🟠 Partial outage
Artifact upload failures and timeouts
Investigating
- Started
- 2026-09-11 05:50 UTC
10 days ago - Last update
- 2026-09-11 19:22 UTC
10 days ago - Running for
- 10d 18h
Timeline
-
11 Sep · 19:22 UTC
🟠 Investigating
rss
September 11, 2026 05:50 UTC
Investigating - We’ve detected issues affecting a small subset of users attempting artifact uploads. The team is actively investigating to identify the full scope of the impact, and we’ll provide another update as soon as we have findings to share. Thank you for your patience.
September 11, 2026 12:16 UTC
Monitoring - We are still seeing cases but tat a much less frequent rate. We will continue looking for the root cause and monitor the error rate.
September 11, 2026 19:22 UTC
Resolved - We are no longer observing elevated error rates and have identified the root cause. We are marking this incident as resolved while we implement additional fixes behind the scenes. -
11 Sep · 12:16 UTC
🟠 Investigating
rss
September 11, 2026 05:50 UTC
Investigating - We’ve detected issues affecting a small subset of users attempting artifact uploads. The team is actively investigating to identify the full scope of the impact, and we’ll provide another update as soon as we have findings to share. Thank you for your patience.
September 11, 2026 12:16 UTC
Monitoring - We are still seeing cases but tat a much less frequent rate. We will continue looking for the root cause and monitor the error rate. -
11 Sep · 05:50 UTC
🟠 Investigating
rss
September 11, 2026 05:50 UTC
Investigating - We’ve detected issues affecting artifact uploads. The team is actively investigating, and we’ll provide another update as soon as we have findings to share. Thank you for your patience. -
11 Sep · 05:50 UTC
🟠 Investigating
rss
September 11, 2026 05:50 UTC
Investigating - We’ve detected issues affecting a small subset of users attempting artifact uploads. The team is actively investigating to identify the full scope of the impact, and we’ll provide another update as soon as we have findings to share. Thank you for your patience.
Source
Official GitLab status — view original incident ↗
IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.