Global IT infrastructure status

KRAKEN

🟢 Operational

Sui (SUI) Funding Delays

Resolved

Started
2026-09-11 06:23 UTC
10 days ago
Last update
2026-09-11 10:03 UTC
10 days ago
Duration
3h 40m

Timeline

  1. 11 Sep · 10:03 UTC 🟡 Resolved atom

    Sep 11, 10:03 UTC
    Resolved - This incident has been resolved.

    Sep 11, 06:23 UTC
    Investigating - We're investigating an issue with the Sui (SUI) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.

  2. 11 Sep · 06:23 UTC 🟡 Investigating atom

    Sep 11, 06:23 UTC
    Investigating - We're investigating an issue with the Sui (SUI) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.