Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Elevated errors for Claude Mythos 5.1 and Claude Fable 5.1

Resolved

Started
2026-09-11 14:21 UTC
10 days ago
Last update
2026-09-11 14:37 UTC
10 days ago
Duration
16m

Timeline

  1. 11 Sep · 14:37 UTC 🟡 Resolved atom

    Sep 11, 14:37 UTC
    Resolved - The issue affecting Claude services has been resolved. Impact occurred from 13:57 to 14:20 UTC

    Sep 11, 14:28 UTC
    Update - A fix has been deployed for the issue affecting Claude services and we are monitoring for recovery.

    Sep 11, 14:28 UTC
    Monitoring - A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring for recovery.

    Sep 11, 14:21 UTC
    Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1 and are working on a fix. We will provide an update as soon as possible.

    Sep 11, 14:19 UTC
    Investigating - We are investigating elevated errors on requests to Claude Fable 5.1 and Claude Mythos 5.1. We will provide an update as soon as possible.

  2. 11 Sep · 14:28 UTC 🟡 Identified atom

    Sep 11, 14:28 UTC
    Update - A fix has been deployed for the issue affecting Claude services and we are monitoring for recovery.

    Sep 11, 14:28 UTC
    Monitoring - A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring for recovery.

    Sep 11, 14:21 UTC
    Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1 and are working on a fix. We will provide an update as soon as possible.

    Sep 11, 14:19 UTC
    Investigating - We are investigating elevated errors on requests to Claude Fable 5.1 and Claude Mythos 5.1. We will provide an update as soon as possible.

  3. 11 Sep · 14:21 UTC 🟡 Identified atom

    Sep 11, 14:21 UTC
    Identified - We have identified the cause of elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1 and are working on a fix. We will provide an update as soon as possible.

    Sep 11, 14:19 UTC
    Investigating - We are investigating elevated errors on requests to Claude Fable 5.1 and Claude Mythos 5.1. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.