Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Internal Transfer between Accounts Temporarily Unavailable

Resolved

Started
2026-09-14 05:58 UTC
7 days ago
Last update
2026-09-14 16:21 UTC
7 days ago
Duration
10h 22m

Timeline

  1. 14 Sep · 16:21 UTC 🟠 Resolved atom

    Sep 14, 12:21 EDT
    Resolved - This incident has been resolved.

    Sep 14, 01:58 EDT
    Investigating - Users are currently experiencing an issue with the internal account transfer feature. All customer accounts and funds remain completely secure. We will provide further updates as soon as they become available.

  2. 14 Sep · 05:58 UTC 🟠 Investigating atom

    Sep 14, 01:58 EDT
    Investigating - Users are currently experiencing an issue with the internal account transfer feature. All customer accounts and funds remain completely secure. We will provide further updates as soon as they become available.

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.