Global IT infrastructure status

GEMINI EXCHANGE

🟢 Operational

Delayed Solana Deposits and Withdrawals

Resolved

Started
2026-09-15 01:45 UTC
6 days ago
Last update
2026-09-15 03:49 UTC
6 days ago
Duration
2h 3m

Timeline

  1. 15 Sep · 03:49 UTC 🟡 Resolved atom

    Sep 14, 23:49 EDT
    Resolved - This incident has been resolved.

    Sep 14, 21:54 EDT
    Update - We are continuing to investigate this issue.

    Sep 14, 21:45 EDT
    Investigating - Customers may experience a delay in processing Solana deposits and withdrawals. All customer accounts and funds remain completely secure. Updates will be provided once they are available.

  2. 15 Sep · 01:54 UTC 🟡 Identified atom

    Sep 14, 21:54 EDT
    Update - We are continuing to investigate this issue.

    Sep 14, 21:45 EDT
    Investigating - Customers may experience a delay in processing Solana deposits and withdrawals. All customer accounts and funds remain completely secure. Updates will be provided once they are available.

  3. 15 Sep · 01:45 UTC ⚪ Investigating atom

    Sep 14, 21:45 EDT
    Investigating - Customers may experience a delay in processing Solana deposits and withdrawals. All customer accounts and funds remain completely secure. Updates will be provided once they are available.

Source

Official Gemini Exchange status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.