Global IT infrastructure status

ANTHROPIC (CLAUDE)

🟢 Operational

Intermittent error spikes for Claude Mythos 5.1 and Claude Fable 5.1

Resolved

Started
2026-09-15 09:48 UTC
6 days ago
Last update
2026-09-15 11:14 UTC
6 days ago
Duration
1h 26m

Timeline

  1. 15 Sep · 11:14 UTC 🟡 Resolved atom

    Sep 15, 11:14 UTC
    Resolved - A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.

    Sep 15, 10:50 UTC
    Monitoring - A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.

    Sep 15, 09:52 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

    Sep 15, 09:48 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

  2. 15 Sep · 10:50 UTC 🟡 Monitoring atom

    Sep 15, 10:50 UTC
    Monitoring - A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.

    Sep 15, 09:52 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

    Sep 15, 09:48 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

  3. 15 Sep · 09:52 UTC 🟡 Identified atom

    Sep 15, 09:52 UTC
    Update - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

    Sep 15, 09:48 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

  4. 15 Sep · 09:48 UTC 🟡 Investigating atom

    Sep 15, 09:48 UTC
    Investigating - We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.

Source

Official Anthropic (Claude) status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.