Global IT infrastructure status

KRAKEN

🟢 Operational

Scheduled Maintenance for Kraken Prime APIs

Resolved

Started
2026-09-17 17:00 UTC
4 days ago
Last update
2026-09-17 17:19 UTC
4 days ago
Duration
19m

Timeline

  1. 17 Sep · 17:19 UTC 🔵 Resolved atom

    Sep 17, 17:19 UTC
    Completed - The scheduled maintenance has been completed.

    Sep 17, 17:00 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 15, 18:35 UTC
    Scheduled - We will be performing scheduled maintenance to enhance the performance of the Kraken Prime WebSocket and FIX APIs on September 17, 2026, from 17:00 to 17:10 UTC. During this maintenance window, connectivity to these APIs will be unavailable. Service is expected to resume upon completion.

  2. 17 Sep · 17:00 UTC 🔵 Investigating atom

    Sep 17, 17:00 UTC
    In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.

    Sep 15, 18:35 UTC
    Scheduled - We will be performing scheduled maintenance to enhance the performance of the Kraken Prime WebSocket and FIX APIs on September 17, 2026, from 17:00 to 17:10 UTC. During this maintenance window, connectivity to these APIs will be unavailable. Service is expected to resume upon completion.

  3. 17 Sep · 16:00 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 17, 17:00 - 17:15 UTC

    Sep 15, 18:35 UTC
    Scheduled - We will be performing scheduled maintenance to enhance the performance of the Kraken Prime WebSocket and FIX APIs on September 17, 2026, from 17:00 to 17:10 UTC. During this maintenance window, connectivity to these APIs will be unavailable. Service is expected to resume upon completion.

  4. 15 Sep · 18:35 UTC 🔵 Investigating atom

    THIS IS A SCHEDULED EVENT Sep 17, 17:00 - 17:15 UTC

    Sep 15, 18:35 UTC
    Scheduled - We will be performing scheduled maintenance to enhance the performance of the Kraken Prime WebSocket and FIX APIs on September 17, 2026, from 17:00 to 17:10 UTC. During this maintenance window, connectivity to these APIs will be unavailable. Service is expected to resume upon completion.

Source

Official Kraken status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.