Global IT infrastructure status

CLOUDFLARE

🟢 Operational

Network Performance Issues in Los Angeles

Resolved

Started
2026-09-16 02:03 UTC
5 days ago
Last update
2026-09-16 16:23 UTC
5 days ago
Duration
14h 20m

Timeline

  1. 16 Sep · 16:23 UTC 🟡 Resolved atom

    Sep 16, 16:23 UTC
    Resolved - This incident has been resolved.

    Sep 16, 03:44 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 16, 02:03 UTC
    Investigating - Cloudflare is investigating an increased level of HTTP 5XX errors. We are working to analyse and mitigate this problem. More updates to follow shortly.

  2. 16 Sep · 03:44 UTC 🟡 Monitoring atom

    Sep 16, 03:44 UTC
    Monitoring - A fix has been implemented and we are monitoring the results.

    Sep 16, 02:03 UTC
    Investigating - Cloudflare is investigating an increased level of HTTP 5XX errors. We are working to analyse and mitigate this problem. More updates to follow shortly.

  3. 16 Sep · 02:03 UTC 🟡 Investigating atom

    Sep 16, 02:03 UTC
    Investigating - Cloudflare is investigating an increased level of HTTP 5XX errors. We are working to analyse and mitigate this problem. More updates to follow shortly.

Source

Official Cloudflare status — view original incident ↗

IT Status normalizes vendor wording into a common vocabulary and rewrites machine-shaped titles for readability. The vendor's page remains authoritative.